Support » Plugin: Perfect Images (Retina, Thumbnails, Replace, CDN) » Settings > Retina Missing

  • Resolved techy22

    (@techy22)


    Hi,

    I have just installed plugin and as I remember, Meowapps icon appeared in my WP admin portal. Then I enabled an option (something like move icons to different position ? ) and I got “Sorry, you are not allowed to access this page.” I reopened WP admin but now I cannot find Setting for Retina plugin. I can see and use Media>Retina tab though….

    Is there any other option/link to open Retina setting tab?

    THX

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter techy22

    (@techy22)

    Solved….There is a setting under Settings->General where you can enable/disable Meowapps settings visibility.

    Plugin Author Jordy Meow

    (@tigroumeow)

    Yes, seems like many users like to hide this dashboard right away 🙂

    Hi Jordy, I can’t find the Meow Apps visibility settings under Settings General. Can you help me? I need to make a change as soon as possible because there’s a setting I need to change. There’s an issue while using the Headway theme with WP Retina 2x and Beaver Builder. I get a weird code at the bottom of all my images – you can see it on this page… https://www.cthomeshow.com/local-artist-made-famous-by-painting-cleats-for-nfl-player-at-the-home-show/

    Weird… my first message didn’t show up initially. It’s there now. See above. So…can you tell me where to find the settings? I looked under Settings –> General. I can’t find the MeowApps visibility.

    • This reply was modified 5 years, 4 months ago by pagan11460.
    Plugin Author Jordy Meow

    (@tigroumeow)

    Because you probably hide this menu? Check in Settings > General. There is an option to un-hide the menu.

    That’s what I’m telling you. It’s not there. I’m looking at Settings –> General. There is no option to unhide the menu.

    Aha! It’s not under Settings –> General… it’s literally *underneath* the Settings Menu *header* in the sidebar.

    As in:

    Users
    Tools
    Settings
    MeowApps

    I’m having a different problem. I find the option to hide the menu, but I uncheck it (under Settings > General), save options, and then it’s still hidden. Any suggestions?

    Thanks,
    Chris

    alternately, is there a way to access the settings without having the Meow Menu shown?

    Plugin Author Jordy Meow

    (@tigroumeow)

    The menu is not generated at all if the option is “checked”. Mmm, normally if it’s unchecked, it’s shown… I am not sure what’s really going on. Maybe you can try to delete the option “meowapps_hide_meowapps” in your wp_options table?

    That fixed it, thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Settings > Retina Missing’ is closed to new replies.