WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Settings page not load.

[Resolved] Settings page not load.

  • Hi all, I’m trying to access the setup page, but can not. This page starts loading and shows nothing, wait and wait and still loading.

    Otherwise all good, I can view and create events …

    I am using the latest version of wordpress and plugin. I disabled all plugins, cleared the database, activated the debug mode, reinstalled wordpress from the update page … and do not know what else to do. I’m desperate.

    I got a little scared because they are 14,000 events in total.

    Thank you very much.

    https://wordpress.org/plugins/events-manager/

Viewing 8 replies - 1 through 8 (of 8 total)
  • angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    can I know what do you mean by setup page? also, are you using multisite or normal wp installation?

    also (regarding your post above), am afraid that this is wrong “cleared the database” – am afraid that this will delete everything?

    Hi, Angelo, thanks for you answer.

    Im using a normal worpress installation. I meant setting page.

    Sorry for my little english, the total events is 14.000 and i hope that is not a problem.

    I installed wordpress in localhost with plugin event manager only, and does work. But on my website published on the remote server have a conflict and i do not know why.

    In the configuration page on localhost I saw an option called “limit loading js file?” and “General js”. Can i change the value of these options in the database?

    Hiya,

    It is likely that this is a memory issue. Check with your hosting company how much memory (not disk space) is allocated.

    Thanks

    Thanks Philipjohn, i changed the memory limit quota on my localhost server (MAMP), editing php.ini file, but the problem persist. If problem is the memory, why works good showing the list events in backend, but not load the configuration page?

    Any idea?

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    is this using default wordpress theme?

    It this using other theme, but if i change it, the problem persist. I have seen that the default tables name of plugin start with a second prefix _em, but also have a tables with _dbem prefix in my database. For example: em_events, dbem_events or em_categories, dbem_categories.

    caimin_nwl

    @caimin_nwl

    NetWebLogic Support

    Sounds like you’re using a Mac? How much memory do you have?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Settings page not load.’ is closed to new replies.
Skip to toolbar