Support » Plugins and Hacks » [Resolved] Settings Menu?

[Resolved] Settings Menu?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Well that’s freaking bizzare… it seems to conflict with Gravity Forms…. never seen menus getting added to the sidebar actually conflict where one doesn’t show up.

    Plugin Author Jose Conti


    Is it a conflict with gravity forms?

    Please, can you deactivate gravity forms and activate WangGuard and then, activate gravity form? Only for testing.

    Update us with the result.

    Thank you

    1) Activate Gravity Forms – FORMS shows in sidebar as expected
    2) Activate Wangaurd – nothing changes in sidebar, Wang Guard shows in admin bar, but not sidebar
    3) Deactivate Gravity Forms – WANGUARD now show in sidebar, right where FORMS used to show.

    Doesn’t actually matter what order you activate/deactivate things, same result. Any time GF and WG are active, GF wins and only it shows in the sidebar.

    Plugin Author Jose Conti



    We will investigate it.

    Thanks a lot for testing and report it.

    Plugin Author Jose Conti


    Today or tomorrow, I will update WangGuard to 1.5.4

    That new version will fix this problem.

    Kind regards

    Hi José,

    I didn’t use gravity forms but I can see only the menu in the adminbar. If I try to access for example cronjobs, I have no rights… (as admin).

    The fix was to change line in wangguard-admin.php from 2733

    $position = 26; to $position = 426;

    I don’t know which plugin has a conflict with. Is this a problem?

    Best wishes and thanks a lot.


    Plugin Author Jose Conti


    Hi @dhoffmann,

    No, that’s not a problem, but you will need to update it in every plugin update.

    I think I will need to change the code for fix this random problem…

    Kind regards

    thanks for your feedback. it would be great, if you fix this.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Settings Menu?’ is closed to new replies.