Support » Plugin: Simple Job Board » Setting does not work

  • Hi Admin
    I have installed this Plugin and have generated 2 errors
    1) I entered the changes in the settings when I clicked save, it returned the default data
    2) When I create a new job, in the Application Form Fields section I create more than 30 fields, there are errors and data loss that I updated earlier and had to enter again from the beginning.
    I don’t know if the plugin has any limitations, but if the limit is a bit inconvenient, because No changes in the settings and the input to create the Form Application Fields become difficult and long
    Thank you for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Ammar Younas

    (@ammaryounas12)

    Hello @amuanhanh,

    We are sorry to hear about the issue that you might have faced.
    If you will use the same label for more than one field then it will not save those fields because label against the field should be unique.
    Please use unique label against every field and let us know if your issue is fixed.

    Regards,

    Hi Ammar Younas

    The 2nd error has been fixed as your guide
    And the first error cannot be changed in the Settings (General, Appearance, …)

    Thank you for your help.
    Regards,

    Plugin Support Ammar Younas

    (@ammaryounas12)

    Hello @amuanhanh,

    Most probably one of your plugins is conflicting with the SJB due to which you are facing this issue.

    Just for testing purposes, please deactivate all the plugins one by one except SJB and confirm which one is conflicting.
    If this issue still not fixed then change your theme to any twenty theme and see if the issue is fixed or not.

    Regards,

    amuanhanh

    (@amuanhanh)

    Hi Ammar Younas

    I will follow your instructions, if the problem is fixed I will message you.

    Help from you very quickly!

    Thank you for your help.
    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.