Support » Fixing WordPress » Set Subdomain as Site URL

  • So, I want my wordpress be accessed with this URL: . But, every post permalinks always direct to[post] instead of[post].

    I tried to go to Settings > General and changed the Site URL to When I saved the settings, I couldn’t log in to my wordpres.

    How do I fix this?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Set Subdomain as Site URL’ is closed to new replies.