WordPress.org

Support

Support » Plugins and Hacks » WP Better Emails » [Resolved] Send test email work with format, but no forms

[Resolved] Send test email work with format, but no forms

  • Hi there,

    It has been working fine all the time. I don’t know why suddenly all form mails coming and going to customers are NOT going out as formatted by wp-better-email.

    What works is-
    – Send test email from Better Email settings of Admin area- it sends formatted email.
    – If I go for resetting subscriber password from login area, it sends formatted email.

    What is NOT working is-
    – WP-CRM plugin related forms. Earlier they were going, not sure if its because I recently had upgraded all plugins.
    – I am using theme kassyopea1.5 and that uses some forms. All were working before but now they are sending email but plain.

    What I tried to correct it-
    – I tried uninstalling wp-better-email and reinstalling it. Didn’t work.

    Please help me how to go ahead with it. Thank you very much for your help. Aryan.

    http://wordpress.org/extend/plugins/wp-better-emails/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I was just going through the FAQ of this plugin and found-
    —->
    Why are the emails still sent in plain text format ?

    Be sure to include the %content% tag in your template. WP Better Emails wrap the content with the template, if no tag is found, sending HTML emails is automatically desactivated.
    —->

    I want to know, how do we add %content% tag in template? Just to update, I am still finding solution to the formatted email for my forms.

    Plugin Author hellonico

    @nlemoine

    Hi Ayran,

    Please have a look at my answer here

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Send test email work with format, but no forms’ is closed to new replies.
Skip to toolbar