Support » Localhost Installs » Send mail doesn't work!

  • blyster

    (@blyster)


    I’m using WP 3.4.2, working locally on Wampserver 2.2. Apache 2.2.22 PHP 5.4.3.and MYSQL 5.5.24. I activated Contact form 7 Version 3.3.1 and when I try to send mail to someone’s edress I get “Failed to send your message. Please try later or contact the administrator by another method.”
    What’s the problem I coldn’t find on internet solution for my problem? What’s the difference when I send mail locally and on server?

    Thanx!

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    (@esmi)

    Forum Moderator

    Do you have an SMTP server running locally?

    blyster

    (@blyster)

    I don’t know, where I can check and what it is for?

    esmi

    (@esmi)

    Forum Moderator

    SMTP is the server/software that handles the sending out of emails. Try asking on a forum that is dedicated to your server’s software.

    blyster

    (@blyster)

    I have installed SMPT service in windows components but still get the same Failed the send message!

    esmi

    (@esmi)

    Forum Moderator

    Try asking on a forum that is dedicated to your server’s software.

    blyster

    (@blyster)

    Under what categori is that in Forum? Installation, Hacks,…

    esmi

    (@esmi)

    Forum Moderator

    There is no other suitable forum on wordpress.org. You need to look elsewhere.

    blyster

    (@blyster)

    Ok, what wuld happen if I move site on server, wil contact form work then?

    esmi

    (@esmi)

    Forum Moderator

    We can’t say for sure but it is likely, yes.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Send mail doesn't work!’ is closed to new replies.