Support » Themes and Templates » Semplicemente — Sidebar moved down! Help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • sdavis2702

    (@sdavis2702)

    Member

    Can you post a link to your site? There isn’t much that can be done without inspecting the page to find the cause of the problem.

    sdavis2702

    (@sdavis2702)

    Member

    Hi there,

    The HTML structure of your site is all wrong. I’ve compared yours to both the demo and my own local testing environment and your structure is wrong. Have you many any modifications to the theme’s template files?

    Haha…I’m afraid to admit that I have. Although this just happened and most of the changes I’ve made were before that do it must’ve been something I did today.

    Would it work if I just uninstalled it and reinstalled?

    I would overwrite the files you touched with the originals to get the proper layout back in place.

    sdavis2702

    (@sdavis2702)

    Member

    I agree with @cccamuseme.

    Looks like you’ve already got it sorted out. If I remember correctly, though, you moved the entire sidebar (id=”secondary) inside of the content area (id=”primary”) and that’s never going to work. So even though you said you made the changes before and it didn’t change until today, I’m inclined to say you either didn’t make that change until today, made it before and didn’t notice until today, or you have some pretty heavy caching that hid the change for a while. 🙂

    Either way, though, you appear to be good to go now!

    I ended up changing my theme. Thanks to you both for all your help, though. I’m still learning so I’m hoping I’ll get better at all this!

    You’ve been really helpful.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Semplicemente — Sidebar moved down! Help!’ is closed to new replies.