Support » Plugin: WP Pipes » Security vulnerabilities

  • I installed WP Pipes yesterday. Great plugin but I got an email this morning from my host:

    This concerns the following vulnerabilities:

    XSS vulnerability in Joomla
    /home/digitalsm/public_html/wp-content/plugins/wp-pipes/includes/form/fields/url.php

    XSS vulnerability in Joomla
    /home/digitalsm/public_html/wp-content/plugins/wp-pipes/includes/form/fields/email.php

    Not sure why it’s identified as Joomla issue when it obviously isn’t – but any thoughts as to why your plugin is considered vulnerable? Is there a fix/update due?

    Thanks

    https://wordpress.org/plugins/wp-pipes/

Viewing 1 replies (of 1 total)
  • Plugin Author Tung Pham

    (@phamtungpth)

    Hi digitalsmithy,

    WP Pipes was converted from our other Joomla product, that is obGrabber. In next versions, we will try to remove all things which relate to Joomla.

    Best Regards!

Viewing 1 replies (of 1 total)
  • The topic ‘Security vulnerabilities’ is closed to new replies.