Support » Plugin: RevivePress – Keep your Old Content Evergreen » Security issue alert from Patchstack

Viewing 1 replies (of 1 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hi,

    There was no issue from this plugin itself. Though, Freemius, which is used in this plugin, had some security issues which had been fixed in plugin v1.3.1.

    If you are using RevivePress v1.3.1, then don’t worry. If using < v1.3.1, update the plugin asap.

    Thanks!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.