Support » Plugin: RDP Wiki Embed » Security error

  • valkyriehd

    (@valkyriehd)


    There is a security error when I want to import my wiki.
    I recently installed preperly wikiMedia on my website, where are no vulnerabilities or protocol error. Is there a way to solve this problem ?

    The url of the wiki is https://parangonrp.zk-web.fr/wiki/

    • This topic was modified 1 year ago by valkyriehd.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter valkyriehd

    (@valkyriehd)

    Up
    I have another message
    “Error:Failed to convert ‘paragon.zk-web.fr to ACE; string contains a disallowed character”

    Plugin Author Robert D Payne

    (@rpayne7264)

    The security message is like due to not having the hostname added to the whitelist of accepted domains on the plugin’s setting page.

    With the “Failed to convert” error, I would need to log in and take a look.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Security error’ is closed to new replies.