Support » Plugin: Members List Plugin » Search Warning for 4.1.1

  • Resolved jenfilgate

    (@jenfilgate)


    I just updated my Members List plugin to 4.1.1 and did a test search (as the notes said that was what was fixed in this update), and got the following warning:

    Warning: mysql_real_escape_string(): Access denied for user ”@’localhost’ (using password: NO) in [mysiteinfo]/wp-content/plugins/members-list/class/members.php on line 644

    Warning: mysql_real_escape_string(): A link to the server could not be established in [mysiteinfo]/wp-content/plugins/members-list/class/members.php on line 644

    The warning repeated 4 times in a row (both lines). Any ideas what is causing this?

Viewing 1 replies (of 1 total)
  • Found an older fix in the support threads that worked for me (except that I made the change on line 644, where my warning was from):

    Try changing line 643 of /class/members.php from this:

    return mysql_real_escape_string($s);

    to this:

    return $s;

    • This reply was modified 1 year, 2 months ago by  jenfilgate.
Viewing 1 replies (of 1 total)
  • The topic ‘Search Warning for 4.1.1’ is closed to new replies.