WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] script-init.php – URGENT!!!!!

[Resolved] script-init.php – URGENT!!!!!

  • HELP!!!!!!!!!! I was attempting to embed a new slider onto my front page, and did so in the script-init.php. After pressing the “update file” button, my screen went to Parse error: syntax error, unexpected '<' in /home3/odyssez8/public_html/wp-content/themes/snapwire/inc/script-init.php on line 289. Now, my website will not load and I am not able to get into the dashboard either. I am on the verge of a meltdown right now, and would appreciate any and all help. My website is http://www.odysseynewsmagazine.net.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Clayton James
    Participant

    @claytonjames

    Just use your ftp client or the file manager in your hosts control panel to replace the file you were editing with a known good version from your last backup, or a fresh copy from a local copy of the theme.

    I am trying to do so through Blue Host, but cant find the script-init.php file anywhere. Could it be under a different name for some reason?

    Clayton James
    Participant

    @claytonjames

    Shouldn’t it be in /wp-content/themes/snapwire/inc/script-init.php?

    THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Clayton James
    Participant

    @claytonjames

    You’re welcome!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] script-init.php – URGENT!!!!!’ is closed to new replies.