Support » Plugin: Yoast SEO » Script guard warrning about code injection

  • yard

    (@yard)


    Hello folks,

    at one my site I have installed SEO module and Localization module, and I was obtain a script code injection warrning:

    Error screenshot

    Scripting Guard [ details ] The Plugin Codestyling Localization was forced to protect its own page rendering process against 1 incident !

    Malfunction at 3rd party Plugin detected!
    Name: WordPress SEO | Author: Joost de Valk
    Below listed scripts has been automatically stripped because of injection:

    http://www.xxxxx.sk/wp-content/plugins/wordpress-seo/js/wp-seo-admin-global.js

    what is this ?

  • The topic ‘Script guard warrning about code injection’ is closed to new replies.