WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Script Error – Don’t Know How To Fix! :(

[Resolved] Script Error – Don’t Know How To Fix! :(

  • Hi,

    Something has happened and I do not know how to fix it. I ahve a plugin named Shopp that I use as our e-Commerce solution. When I go back into the Shopp/Settings/general, first the page takes a long time to load and then a pop up asking if I want to stop the script, the script popup reads:

    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: http://hawaiianislandphotography.com/wp-admin/load-scripts.php?c=1&load=jquery,prototype,utils,scriptaculous-root,scriptaculous-builder,scriptaculous-effects,scriptaculous-dragdrop,scriptaculous-slider,scriptaculous-controls&ver=5ca82fc7a81792d3b4366262f811859a:12
    ——————————————

    After stopping the script there are 1000+ Order Status Labels.

    There is only one entry in each label and it seems to be spelling out some kind of script, which makes me think that it is not a plugin issue since they are all turned off except for shopp.

    How do I fix this? I have turned off all plugins but when I reactivate shopp the 1000+ labels are still there. Also, I noticed that on each new load of the shopp/setting/general page that the number of labels either increases or decreases, not sure if that means anything.

    Also, here is the error log:

    1. 2010-04-04 10:33:42 – PHP WARNING: in_array() [function.in-array]: Wrong datatype for second argument [system.php, line 46]
    2. 2010-04-04 10:33:42 – PHP WARNING: in_array() [function.in-array]: Wrong datatype for second argument [system.php, line 46]
    3. 2010-04-04 10:33:42 – PHP WARNING: in_array() [function.in-array]: Wrong datatype for second argument [system.php, line 46]
    4. 2010-04-04 10:33:42 – PHP WARNING: in_array() [function.in-array]: Wrong datatype for second argument [system.php, line 46]
    5. 2010-04-04 10:33:42 – PHP WARNING: in_array() [function.in-array]: Wrong datatype for second argument [system.php, line 46]
    6. 2010-04-04 10:34:02 – FedExRates: The SoapClient class is not enabled for PHP. The FedEx Rates add-on cannot be used without the SoapClient class. [ShipCalcs.php, line 36]
    ——————————————

    I don’t know if this has anything to do with the 1000+ labels.

    Any help would really be greatly appreciated [:)]

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Script Error – Don’t Know How To Fix! :(’ is closed to new replies.
Skip to toolbar