Support » Plugin: W3 Total Cache » Save option wont work on general>>minify

Viewing 4 replies - 1 through 4 (of 4 total)
  • HypnoGuy


    Anyone? i know this is a great plugin but with so many features its bound to get issues…


    Hello! The same here!
    Standard WP installation on a subdomain.

    Sometimes it works, sometimes not more.
    Once fresh installed, minify option can be enabled and customized. After few works (maybe adding manually JS and CSS files) it stops working and if I try to reactivate this option from general panel, once clicked “Save all settings” the checkbox is not more selected and in the minify area options appears this text: “Minify via disk is currently disabled”.

    What can I do? What is wrong?

    Damn! I’ve understood right now the problem by myself! 😀

    It seems that if I activate the extension CloudFlare under Performance > Extensions menu, automatically it removes minification.

    My personal consideration: if I “tell” W3TC that I am subscribed to CloudFlare, it checks my CF options and one of them is (under CloudFlare) auto minification of HTML, CSS and JS files.
    That means that W3TC work with a correct OR statement. If minification is active on your CloudFlare account for this website, it won’t be active inside W3TC, else, if not active on CF, it’ll be possible to activate it on W3TC.

    That’s all folks and I think is a correct way to manage minification!

    @riki81 – Thank you, that was really helpful!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Save option wont work on general>>minify’ is closed to new replies.