WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] Save button missing

[Resolved] Save button missing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yes, same issue in my case. The SAVE Button for example is missing in the Title & Meta area… bad.

    And by the way: Please fix the problem with the %%sep%% for pages. It does not use the defined sep in wp_title tag. On posts and so on it works, but not for pages.

    Me neither, just upgraded and can’t force URL rewrites 🙁
    Same versions as the original poster

    Ah, if you want to save you have to click on the Help tab.

    Looks like someone’s for got to place a save button on all sections

    sirchunk, thank you, that did it. This one’s got to get fixed asap.

    Well with all the issues people are reporting with the latest version, I have not updated since version 1.4.7. I keep reading so many problems with all the versions after 1.4.7.

    I know Yoast is working hard to fix this issues. Great plugin by the way… and thank you for sharing with us.

    Kind regards

    Plugin Author Joost de Valk

    @joostdevalk

    Will be fixed in 1.4.12

    Hello Joost de Valk, thank you so much for your fast response and fix. I am very happy to be using your plugin and I can only praise you for giving the WordPress community such an excellent FREE plugin to use.

    I just thought of sharing some kind words, because I have read some of the nasty comments a few people have posted here in some support threads. In my humble opinion it is very unfair especially when this is a FREE plugin.

    Please keep up your great work.

    Kind and warm regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Save button missing’ is closed to new replies.
Skip to toolbar