WordPress.org

Support

Support » Plugins and Hacks » WP RSS Multi Importer » RSS to Post feature not working

RSS to Post feature not working

  • RSS to Post functionality not working. I have a couple of test feeds that I want updated every 30 minutes, and I tried the manual fetch, but I see no posts to select in the manage posts section.

    Happy to provide screenshots of my settings or even give access. I’ve tried a number of tweaks to the settings and still no luck, so I’m a bit frustrated with this at the moment.

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Allen

    @amweiss98

    yes, provide screen shots of the feed to post settings

    Hi, Please find the screenshot here:
    http://www.flickr.com/photos/97303332@N06/

    As I mentioned, i toyed around with the settings a bit, but never have I been able to get posts to appear where they should.

    Plugin Author Allen

    @amweiss98

    first thing is that you have the posts set for pending, not published…change that to published.

    Well, we’d like to be able to approve posts before they go live on the site. Isn’t that what the setting is for?

    Plugin Author Allen

    @amweiss98

    right..that is a wordpress function…so you could use my plugin to place it into pending, but you would then need to manually approve each post using the wordpress posts tab. The manage posts section isn’t for approving posts, it’s only there for deciding which post should be deleted.

    I though that was supposed to be a list of all the posts that were collected, even if they were not yet published. So once the posts are approved they will appear there?

    Is there some documentation on the plugin? Seems like it’s v powerful/flexible, but then also somewhat complex because of it.

    Plugin Author Allen

    @amweiss98

    yes, once it’s published it will appear there…..I haven’t had the time to document everything….I’ve been adding features a lot since I started this plugin rather than spending the little time I have on documentation.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS to Post feature not working’ is closed to new replies.
Skip to toolbar