WordPress.org

Support

Support » How-To and Troubleshooting » RSS-Feed Error and “simplepie.php” problem

RSS-Feed Error and “simplepie.php” problem

  • Hey everybody,

    Got the folowing problem:

    In the backend, admin panel -> dashboard, i get the following error messages:

    in the box “new links”:

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    RSS-Fehler: A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?hl=en&scoring=d&ie=utf-8&num=20&output=rss&partner=wordpress&q=link:http://web10-0.bplaced.net/wordpress/wordpress/

    ——————————————————————

    in the box “plugins”:

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    
    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    
    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875

    ——————————————————————

    in the box “WordPress Deutschland Blog”:

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    RSS-Fehler: A feed could not be found at http://blog.wordpress-deutschland.org/feed

    Another issue is taht when i visit the comments-rss-feed of my own blog, safari answers with an error, saying the feed could not be read because of unknown format.

    I am using a fresh installation, no update, no version has been present before. no plugins are active, no files have been changed yet.
    It is the 2.8 Version of WordPress, German Edition.

    I have not found any solution in the codex, re-euploading files has not worked either. I have no idea how to work this out.

    Please help me,
    any ideas?

    Thanks in advance for your help,
    jonas

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem here.

    hamiltonmd

    @hamiltonmd

    Add this line to your wp-config.php

    define(‘WP_MEMORY_LIMIT’, ’64M’);

    This way you won’t have to constantly make the fix again whenever you upgrade WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RSS-Feed Error and “simplepie.php” problem’ is closed to new replies.
Skip to toolbar