Support » Plugins and Hacks » Role Management Plugin

  • The Role Manager plugin(1.4.5), which works fine with WP 2.0.7, does not seem to work correctly with WP 2.1.

    I have pages which are owned by users. These users have “Author” rights. Under WP 2.0.7 with the RM plugin activated, they can edit their own pages.

    Under WP 2.1, with the RM plugin activated, these same users can not edit their pages.

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Not sure if Owen will be updating that plugin anytime soon. But if everything works fine in the 2.0.x series, there should be no reason to upgrade. Is there something that is missing for you or are just looking for the lastest and greatest?

    Thanks for the quick reply!

    It would be nice to stay as close to the latest WP release as possible.

    I’ll just wait at 2.0.x until role management available in WP 2.1+ and try not to “need” any new features until then.

    Any idea what changed to break the plugin?

    If it is related to Pages… this might be an explanation:
    http://wordpress.org/support/topic/102028

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Role Management Plugin’ is closed to new replies.