Support » Plugin: Resisty » Resisty with wordpress 3.1

  • During install it gives an error, but enables……

    Saying “The plugin does not have a valid header.”

    The plugin is called properly with a comment box, but the sliders do not work…

    Please Fix?

  • The topic ‘Resisty with wordpress 3.1’ is closed to new replies.