Support » Plugin: WP Fast Cache » Requirements for plugin

  • Would I get an error message if my host server did not have the requirements. Linux
    Apache Mod Rewrite
    Writable .htaccess (manual work around available)
    Writable wp-content (manual work around available)

    I have installed the plugin and don’t see much speed difference.

    Thx

    http://wordpress.org/plugins/wp-fast-cache/

Viewing 1 replies (of 1 total)
  • Plugin Author TaylorHawkes

    (@taylorhawkes)

    Hmm,
    Right now I think you would just not see performance difference if Apache Mod Rewrite was not available (it should be available with most hosts.)

    You will see error if .htaccess or wp-content is not writable.

    I will put error message for Apache mod rewrite in next release.

Viewing 1 replies (of 1 total)
  • The topic ‘Requirements for plugin’ is closed to new replies.