Support » Plugin: GitHub Profile Widget » Request: Switch to HTTPS in widget.css

  • I’ve been using this plugin for a while now. I love it: it does one thing and does it well.

    Now, I’ve just switched my web site over to HTTPS. After switching, browsers are now telling me that “mixed content” is being blocked on my site. The only source of mixed content I can find is this plugin’s widget.css, the first line of which imports from http://fonts.googleapis.com/css?family=Roboto:400,700 – this URL can safely be changed to https://

    After writing the previous paragraph I made said change in my site’s copy of the css file and now the mixed content warnings have disappeared.

    https://wordpress.org/plugins/github-profile-widget/

Viewing 1 replies (of 1 total)
  • One letter really is the only change I had to make:

    diff --git a/widget-old.css b/widget.css
    index 9364ddc..f748b1c 100644
    --- a/widget-old.css
    +++ b/widget.css
    @@ -1,4 +1,4 @@
    -@import url(http://fonts.googleapis.com/css?family=Roboto:400,700);
    +@import url(https://fonts.googleapis.com/css?family=Roboto:400,700);
    
     .github-widget {
         box-sizing: border-box;

    Thanks for this useful plugin 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Request: Switch to HTTPS in widget.css’ is closed to new replies.