Support » Plugin: Title Experiments Free » Reporting broken

  • Resolved breakingisraelnews

    (@breakingisraelnews)


    The reporting function on Title Experiments no longer works for me. I look at conversion rates on the post page itself because when I had Pro installed, it was extremely slow and destroyed my website’s speed and functionality. I uninstalled it and reverted to checking conversions on the titles themselves by mousing over the views/impressions indicator on each. Last week, the function stopped working. It showed no views and no conversion rates for titles on posts that had been up for hours – in essence, it wasn’t registering clicks or conversions at all. Now the plugin is essentially useless because it cannot provide reporting. It is updated to the latest version, as is my website.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jason Funk

    (@jasonlfunk)

    Your coworker emailed me and I just responded via email. Thanks.

    I have the same problem. I emailed you today too Jason. Pretty much it behaves as it is collecting statistics and updating probabilities, however the clicks data stays at 0. Number of impressions is changing. Using as javascript

    Thread Starter breakingisraelnews

    (@breakingisraelnews)

    Hi, I just sent you another email about the same problem on our site.

    Plugin Author Jason Funk

    (@jasonlfunk)

    I responded yesterday. Did you not receive it?

    Thread Starter breakingisraelnews

    (@breakingisraelnews)

    I see it now – it went to spam. Thanks!

    Hey Jason – Same issue here – Would you mind hitting me up with a fix ? Just not seeing clicks

    Cheers

    L

    Plugin Author Jason Funk

    (@jasonlfunk)

    Hi –

    The first thing to do if your site is using caching is to make sure you are in javascript mode. This is usually the problem if the statistics are not coming through. Otherwise, there is probably something incompatible with the way your theme is accessing the titles but I can’t know unless I look.

    If switching to javascript mode in the settings doesn’t work, feel free to email me at jason at wpexperiments.com.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Reporting broken’ is closed to new replies.