Support » Plugin: Eonet Manual User Approve » Remove Password from confirmation email

  • maxgx

    (@maxgx)


    the text added to the email templates does not seem to be translatable using WPML.

    we resorted to write all language versions of the text in the same box, but in doing so the “Password:” bit appears way down the email.

    so as well as asking for WPML support, i’m +1 this request

    there seems to be a ‘eonet_mua_hide_password_from_email’ filter to disable the output, but i can’t make it work.

    meanwhile, i had to resort to commenting out the line in component-manual-user-approve/classes/Eonet_MUA_Message.php, around line 257:

    		if(!empty($password) && !apply_filters('eonet_mua_hide_password_from_email', false)) {
    			$message .= "\r\n\r\n";
    //			$message .= __('Password:', 'eonet-manual-user-approve') . ' '. $password;
    		}
  • You must be logged in to reply to this topic.