Support » Plugin: Google XML Sitemaps » remove noindex

  • In my source sitemap.html i have:
    content="noindex,follow"/><style type="text/css">

    I received an error from Google because i have included sitemap in my robots allowed file

    but if i have nofollow in this generate an error.

    I can’t download sitemap with filezilla because is a virtual file generated by plugin.

    How can modify this?

    Thank you

    • This topic was modified 9 months, 2 weeks ago by  fabrixx2.
Viewing 13 replies - 1 through 13 (of 13 total)
  • Hallo!
    I have the same issue without a solution 😉

    Any suggestions?

    Thanks

    I have the same issue.

    I have the same issue. The value can’t be modified

    • This reply was modified 9 months, 2 weeks ago by  tasmer.

    I just wanted to share what fixed this for me.

    I was using the Genesis Framework. To remove the noindex issue in the sitemap, I’ve had to change something in the SEO Settings tab.
    I removed the checkmarks next to:
    1. Apply noindex to Category Archives
    2. Apply noindex to Tag Archives
    3. Apply noindex to Search Archives

    I’m not sure which of those 3 exactly fixed the error.

    So hopefully this helps you too; search not for the answer within the sitemap plugin. Search for noindex settings in your website (especially if you have SEO settings, or SEO plugins such as Yoast).

    @shmellycat, what version of Genesis are you using?

    Cleio&Co

    (@exiledesigns)

    Hello,

    I’m having the same issue here but I don’t use any framework. The only thing could have been my All In One SEO plugin that also has the noindex options @schmellycat mentions, but I don’t want to remove noindex on those?

    Any help appreciated. Those Google Console errors freak me out, lol.

    Thanks and cheers,
    Corinne

    Hello,

    My sites have got same issue and down on Google.

    I use just All-in-One-Seo and Google XML Sitemaps

    Anybody solve that problem?

    Also recently encountered this problem in Google Search Console.
    And the .xml version does not have this tag.
    “noindex, follow” occurs only in the sitemap.html file (when activated – Include sitemap in HTML format).

    Same issue, no framework, Yoast SEO options activated, but Google ignores sitemap.html.
    Is there a solution?

    I think there is no solution. I gonna remove that plug-in.

    I switched to WP Meta Seo (addon version) for send my sitemap.

    This remains for me, however, a great free plugin that I have used with satisfaction for years

    • This reply was modified 9 months, 1 week ago by  fabrixx2.
    • This reply was modified 9 months, 1 week ago by  fabrixx2.

    Even I have the sme problem. Google web master thrown error saying “Search Console has identified that your site is affected by 1 new Index coverage related issue. This means that Index coverage may be negatively affected in Google Search results. We encourage you to review and consider fixing this issue” when I went into deep it shows that sitemap.html is the issue. In this it shows noindex and nofollow. I have checked “the button “Include Sitemap in HTML format”. Should I uncheck this?

    I’m getting the same thing. Very frustrating. Switched from All In One SEO to Yoast SEO. Had premium for both of them. Went back to All In One SEO and removed the noindex checks for categories and tags, then cleared the cache, switched back to Yoast, cleared the cache again.

    Will see if this helps at all.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘remove noindex’ is closed to new replies.