Support » Plugin: Genesis Blocks » Remove Atomic Blocks migration message

  • Resolved sitebymike

    (@sitebymike)


    I’ve had some issues with the Atomic Blocks to Genesis Blocks migration tool, so I’ve been doing my migrations manually. The only problem now is that the ‘Migrate Now’ message remains at the top of the admin pages. Is there a way to remove this message without running the migrator?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @sitebymike – try deleting the genesis_blocks_migrate_from_atomic_blocks and genesis_blocks_has_content_to_migrate options from your database.

    • This reply was modified 1 year, 11 months ago by Luke Carbis.
    • This reply was modified 1 year, 11 months ago by Luke Carbis.

    You could do this with WP CLI:
    wp option delete genesis_blocks_migrate_from_atomic_blocks

    • This reply was modified 1 year, 11 months ago by Luke Carbis.
    Thread Starter sitebymike

    (@sitebymike)

    I switched the value of genesis_blocks_has_content_to_migrate to 0 in phpMyAdmin and it worked perfectly. Thanks!

    I’m having the same issue, but I’m not seeing any of the genesis blocks to delete in the wp_options table. Am I looking in the wrong place?

    Thanks!

    I switched the value of genesis_blocks_has_content_to_migrate to 0 too from phpMyAdmin and works like a charm.
    A month seeing that message! Glad it worked.

    Thanks!

    • This reply was modified 1 year, 10 months ago by Luis Colome.

    hello @lukecarbis
    really appreciate your plugin and am quite happy to use it, as i have very limited coding skills. great tool!

    assuming, I am kind of the target group (?)… is there a reason, why there is no button on the admin panel to disable the notification? 🙂
    (don’t know, where i’m supposed to find the above mentioned statements. sorry. 😉 )

    @wolle03 The message should remove itself automatically once you migrate. If it’s not doing that, then it’s a bug – with the workarounds posted above.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Remove Atomic Blocks migration message’ is closed to new replies.