Support » Plugin: Amazon Payment Gateway for WooCommerce » releaseenvironmentmissmatch

  • Resolved vwebworld

    (@vwebworld)


    Plugin installed and set up, however I get an error when I try to purchase a product.
    ReleaseEnvironmentMismatch You have attempted to render a widget in a release environment that does not match the release environment of the Billing Agreement object. The release environment of the widget and the Billing Agreement object must match. We’re sorry, but there’s a problem processing your payment from this website. Please contact the seller for assistance.
    https://payments.amazon.com/developer/documentation/automatic/201757680

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi vwebworld,
    (@vwebwrld) : Please send a mail to support@xadapter.com stating the issue you are facing and the screenshots of settings and error you are getting.

    • This reply was modified 1 year, 4 months ago by  Elvin.

    I did that, I have not gotten any reply.

    Hi Vwebworld,
    We didn’t received any mail regarding this issue.Please make sure that you are using live credentials if you are using the plugin in live mode and sandbox credentials if you are using the plugin in sandbox mode. The above issue may be caused because of incorrect credentials for the corresponding mode.

    • This reply was modified 1 year, 4 months ago by  Elvin.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘releaseenvironmentmissmatch’ is closed to new replies.