Support » Plugin: WebsiteDefender WordPress Security » Redirected to install.php after changing prefix

  • Resolved berjabih

    (@berjabih)


    Hi!

    I usually make it a routine to change the my website’s(http://www.suriagroup.com.my) database table’s prefix using your automated feature once per week but after the last changes my website suddenly got redirected to the install.php! There were some errors shown after I changed the prefix but I was in a hurry I didnt bother to look at it properly.All I remembered was something like “taxonomy invalid” or something. I tried some of the solutions I found in the forum but still the problem persist. Here is what I have done:

    1. Check the wp-config.php. All ok, the username,password, prefix….

    2. Check the prefix in the database. Exactly the same with the settings in wp-config.php

    3. Check the home and siteurl in the wp_option table.

    4. Check and repair the table.

    All of these solutions did not solve the problem. Please help!

    http://wordpress.org/plugins/websitedefender-wordpress-security/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Oh and also I disabled the custom .htaccess in the admin and content folder too…

    Plugin Author WebsiteDefender

    (@websitedefender)

    Hello, berjabih

    We are sorry to hear about this issue, but it seems there was an issue with the validation of the db prefix which leads to this kind of problems.

    We have released an update of our other plugin: Acunetix WP Security – http://wordpress.org/plugins/wp-security-scan/ and I strongly recommend you to switch to that plugin instead, as this plugin might not be updated very soon.

    Regards,
    WebsiteDefender

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Redirected to install.php after changing prefix’ is closed to new replies.