Support » Fixing WordPress » Redirect to old site

Viewing 1 replies (of 1 total)
  • Try adding this to your wp-config.php

    define(‘WP_HOME’,’http://www.newdomain.com’);
    define(‘WP_SITEURL’,’http://www.newdomain.com’);

    If this works you can then change your configuration in admin under Settings -> General (WordPress Address AND Site Address) to the new URL and remove these lines from your config.

Viewing 1 replies (of 1 total)
  • The topic ‘Redirect to old site’ is closed to new replies.