Support » Plugin: WordPress HTTPS (SSL) » Redirect Loop with Cart 66 and wordpress-https

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mike Ems

    (@mvied)

    Hey jrotella,

    If you make me an admin account on the site, I’ll see what I can do. I’m looking at another user’s site now that has the same issue.

    My email is mike[at]mvied[dot]com.

    Thanks,
    Mike

    Thank you!! You’ve got email!
    Joe

    Plugin Author Mike Ems

    (@mvied)

    Hey Joe,

    It looks like the redirect loop was being caused by the capital N in your URL. URLs are case insensitive, but that was partially my fault since the plugin doesn’t lowercase whatever the user types into the SSL Host field. I went ahead and fixed it.

    I noticed that the Google Font API files are being loaded over HTTP. I don’t see where they’re being loaded from, but they will have to be changed to HTTPS or removed.

    Also, the file http://www.google.com/friendconnect/script/friendconnect.js is being identified as a valid HTTPS URL and is being rewritten to https://www.google.com/friendconnect/script/friendconnect.js. However, the HTTPS version of that URL redirects to google.com and the script doesn’t load properly. Because of the way Google serves that redirect, I can’t really fix it. I would talk to the authors of Google Friend Connect Integration and see if they can look into HTTPS support.

    Thanks,
    Mike

    I am having the same issue but there are no capitals that i can see. what can be causing this? I’m working on a live site and it’s broken until i can get this fixed. please help!!

    thank you!

    Plugin Author Mike Ems

    (@mvied)

    Start a new topic and describe your issue in detail. What’s occurring, what you’ve tried, what you’re trying to do, what settings you enabled, what steps you took, etc.

    Nevermind! i found the conflict! whew!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Redirect Loop with Cart 66 and wordpress-https’ is closed to new replies.