Support » Plugin: Admin Tweaks » Redirect After Login Feature Not Working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author brasofilo

    (@brasofilo)

    I’d be really interested in what “lot of features” are not working for you. Would be nice if you could report on those too. I’ll check the redirect issue and file an update after confirming/fixing.

    Thanks for the feedback

    Thanks for your quick response.

    I tossed the plugin yesterday after about 4 months in use, and found something else that is only a redirect-login-registration plugin, which was the most important feature set I needed. From memory, besides the redirect fail, not all the profile page cleanup features in the Users & Profiles tab worked.

    These were the two most important features to me as I am running a site with about 620 users right now, and most are not online savvy, or at least are accustomed to a certain set of login operations, and are easily confused.

    Actually, that’s about it. I think that when I used the words “a lot” I was conflating the Admin Tweak failures with another free plugin called Profile Builder…my apologies.

    I checked for conflicts between the two, but I was running AT alone long before I added PB…

    Also, I’ve observed that when the Admin Tweaks backend is loading, there is an old version that pops in first, then the most recent version that I use in layered over it. So my question is this, does not this add to the overhead? Is a completely rewritten version in the works?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Redirect After Login Feature Not Working’ is closed to new replies.