• Resolved serpentes

    (@serpentes)


    after the update of the Plugin I got this error message in several places in the backend. My Frontend stopped completely…

    Warning: Cannot modify header information – headers already sent by (output start at /…/…/…/…/…/plugins/simple-social-buttons/inc/upgrade-routine.php:1) in /…/../…/…/wpä-admin/includes/misc.php on line 1114

    after deactivating the plugin everything again worked well

    • This topic was modified 4 months ago by  serpentes.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Burhan Nasir

    (@burhandodhy)

    Sorry for the inconvenience. May I know which version you used before the update?

    serpentes

    (@serpentes)

    good question…
    the one which was the latest, of course…
    I’m installing all updates as soon as they appear

    Plugin Author Adnan

    (@hiddenpearls)

    I see.

    Ok update the plugin again and activate it. We just sent a new release again.

    hoping to get this fixed now.

    serpentes

    (@serpentes)

    Hi there,
    thanks for the quick fix.

    no errors anymore 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.