Support » Plugin: Gravity Forms + Stripe » Recent update causing issues

  • Resolved curiouslt

    (@curiouslt)


    I updated to the most recent version today, and it caused my site to not fully load. It seemed to hang on where the form started. I had to restore the website and I tried doing the updates locally, and the same thing happened. I restored to the previous version of your plugin, and the page then fully loaded again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Mike Killen

    (@devondigitaldesign)

    Hey Curioslt

    I’m finding similar problems with the latest update.

    I’m receiving the below error.

    Warning: require(/nas/content/staging/michaelkillen/wp-content/plugins/gravity-forms-stripe/includes/api/stripe-php/lib/Util/LoggerInterface.php): failed to open stream: No such file or directory in /nas/content/staging/michaelkillen/wp-content/plugins/gravity-forms-stripe/includes/api/stripe-php/init.php on line 8

    Fatal error: require(): Failed opening required ‘/nas/content/staging/michaelkillen/wp-content/plugins/gravity-forms-stripe/includes/api/stripe-php/lib/Util/LoggerInterface.php’ (include_path=’.:/usr/share/pear/php:/usr/share/php:/usr/share/pear’) in /nas/content/staging/michaelkillen/wp-content/plugins/gravity-forms-stripe/includes/api/stripe-php/init.php on line 8

    Plugin Contributor gravity+

    (@gravityplus)

    Fixed in the latest version (1.9.2.11). Sorry for the trouble — please email here for a small thank you gift.

    thanks for fixing. I can’t reconnect to the gravity+ more stripe purchased plugin now, it won’t recognize the license number. I sent a email to support.

    Plugin is no longer working for me. $1000 donation was submitted. Customer got a confirmation/thank you, but there is NO record in stripe logs that stripe was ever contacted. I tried it on my own & got the same result. WP 4.92, Plugin version Version 1.9.2.11. Functionality worked on 1/10/2018 but doesn’t work as of today and there’s no update notification for the plugin. Please help. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Recent update causing issues’ is closed to new replies.