Support » Plugin: Add Link to Facebook » Recent problem related to get requests / Graph API.

  • As indicated, I am running WordPress 4.4.2, and Add Link to Facebook 2.3. I pretty much automatically install whatever updates become available to me, and I do not necessarily post regularly to my blog, so I am not 100% sure when this problem first presented itself, but I’m pretty sure it was within the last 2 or 3 weeks.

    Ever since whatever happened happened on that admittedly nebulous date, these two errors are always at the top of my dashboard pages (any page under the dashboard umbrella).

    To the best of my knowledge, and as near as I can tell, there is nothing special about these two posts in particular that would cause them to be singled out in this manner.

    Here is a list of the things that I have tried / checked that I thought might help:

    • I tried using the, “Clear Errors” checkbox for each of the indicated posts, but the errors are still present.
    • I used the “Update existing Facebook link” option for the first post in question, just to see if it would help. It did not.
    • I then used the “Delete existing Facebook link” option (also for the first post, as I am keeping the second post as a control). This also resulted in no change.

    Here are the things I have done / checked just to see if any additional diagnostic information was available:

    • I have checked the apache access and error logs on my web server, which indicate nothing out of the ordinary.
    • I have restarted apache. Again, no change.
    • Repeat the last two, except make the application by mysql.
    • My host is already running all the latest patches and software updates, but just in case, I did a yum update, and there’s nothing to do.

    Like I said, I was pretty sure the things in this section weren’t at fault, but I figured I should check. It’s kind of like rebooting a piece of electronics before calling support, since they’re going to tell you to do it anyway.

    Failing to find any bits that I could flip to try to make things better, I started round two of troubleshooting. I searched the FAQ, and did some Googling, and yes, I visited the facebook Graph API URL indicated in the error message. None of these things have shed any light on the issue. Nor is there anything in my server’s apache logs related to al2fb.

    I have now run out of things that I can try myself, which brings me to this post.

    Do you have any suggestions?

    Please let me know if I can provide any information or assistance that would help resolve this issue.

    Thank you!
    meri

    https://wordpress.org/plugins/add-link-to-facebook/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem on my site, the last two post have this error

    Add Link to Facebook – Il matrimonio egualitario รจ costituzionale: Import comment: Facebook error: Unsupported get request. Object with ID ‘1190616300_10208324145079838’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api @ 2016-04-20T19:18:49+00:00

    I have the same problem on my site:

    Add Link to Facebook – titlehere: Import comment: Facebook error: Unsupported get request. Object with ID ‘548340692_10156351137120693’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api @ 2016-07-10T18:39:25+00:00

    When I make a new post, it works and autoposts to facebook. And when I or someone else comments on my wordpress page, those comments automatically get posted to facebook. But I noticed that facebook comments won’t get posted to wordpress.

    kimijye

    (@kimijye)

    I’ve had the same problem for many months already:

    Facebook error: Unsupported get request. Object with ID ‘1299808068_10206569558139900’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api @ 2016-08-28T17:27:33+00:00

    I have no idea what they’re talking about.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Recent problem related to get requests / Graph API.’ is closed to new replies.