WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Receiving error messgaes in Setting

[Resolved] Receiving error messgaes in Setting

  • I am moving to a new host. I’ve begun by setting up plugins first, and am getting these messages in the settings page on my new host. Is this something I can fix, or do I need to contact the host. I can’t find a php.ini file.

    PHP Safe Mode: is disabled!

    Disabled Functions: show_source, system, shell_exec, passthru, exec, popen, proc_open, allow_url_fopen
    Please enable ‘exec’ function in php.ini!

    Disabled Functions: show_source, system, shell_exec, passthru, exec, popen, proc_open, allow_url_fopen
    Please enable ‘passthru’ function in php.ini!

    http://wordpress.org/extend/plugins/simple-backup/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I should also mention that these errors show in the plugin diagnostic check. I have tried to run the backup yet.

    * not * tried to run the back up yet on this server.

    Plugin Author ChrisHurst

    @chrishurst

    Yes, most likely contact your host or search their support documentation.
    The Simple Backup Plugin does need the exec and passthru functions to operate.
    You may need to create a php.ini file in the root of your wordpress directory to override the disabled functions setting.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Receiving error messgaes in Setting’ is closed to new replies.