Support » Plugin: CF7 Google Sheets Connector » really need to update this plugin

  • This plugin is really good, it does what it says and is easy to use. Just need to update this because it’s causing an error with Contact Form 7 (recently)

  • The topic ‘really need to update this plugin’ is closed to new replies.