Support » Fixing WordPress » Reading Settings: "Show at most" posts error – any help?

  • Have got the “show at most” set to 1 post, but recently for some reason it’s started showing a whole load on the home page.

    Cany anyone help with this? Is it an error that will resolve itself?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    As with someone else who I saw posted a similar query, I am not using the download version of wordpress at the moment, only the online version, so do not use any plugins. Anything else you could suggest would be helpful.

    Most themes show ‘sticky’ posts on the front page in addition to the number you have selected.

    Hi, thanks for the tip, but I don’t think it’s this either as I haven’t made most of the posts “sticky”. To get around the problem in the short term, I’ve made the current front page a “page” rather than a “post”.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I am not using the download version of wordpress at the moment, only the online version

    You are at the wrong support forum. You have a WordPress.COM blog and not a self hosted WordPress.ORG installation (as you’ve said).

    Home

    Nothing we can do you you support-wise and your problem would be better addressed at the above link. 😉

    See this post for clarification.

    WordPress.com and WordPress.org

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Reading Settings: "Show at most" posts error – any help?’ is closed to new replies.