Support » Plugin: WP Offload S3 Lite » Re-written Link Incorrect

Viewing 3 replies - 1 through 3 (of 3 total)
  • Got part of it.
    Lines 336 & 337:
    //$domain_bucket = ‘s3.amazonaws.com/’ . $s3object[‘bucket’];
    $domain_bucket = $s3object[‘bucket’] . ‘.s3.amazonaws.com’;

    That works perfectly inside the post.

    However, images are not showing on search or category listing pages.
    Any thoughts?

    I’m also having this issue. Changing the code in classes/amazon-s3-and-cloudfront.php as angeliat1 mentioned fixed the issue for me. But, is there a way to get it working without modifying plugin code?

    I managed to solve this by unticking option Always serve files over https (SSL) in the settings without changing plugin code.
    However I can’t replicate angeliat1 problem.

    Hope this helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Re-written Link Incorrect’ is closed to new replies.