Support » Plugin: Dashboard Commander » Quick Press

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Josh Hartman

    (@joshhartman)

    My first thought is that you have Quick Press unchecked in the Screen Options.

    Other than that, you can troubleshoot by disabling all plugins except Dashboard Commander. If it appears after that, then you can assume that another plugin is interfering and enable them one by one until you find which one is causing the issue.

    Oh geez. That should have been obvious.

    Where is the emoticon for *embarrassed grin*?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Quick Press’ is closed to new replies.