Support » Plugins and Hacks » quick evaluation: lots of php errors :/

quick evaluation: lots of php errors :/

  • Just a quick note – plugin looks promising (was attracted to the hashtag feed feature) but I get a bunch of xdebug errors throughout the admin, like:

    Strict standards: Declaration of StatigramWidget::widget() should be compatible with WP_Widget::widget($args, $instance) in /wp/wp-content/plugins/instagram-image-gallery/plugin.php on line 224

    Notice: has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /wp/wp-includes/functions.php on line 3017

    thanks, though..


  • The topic ‘quick evaluation: lots of php errors :/’ is closed to new replies.