Support » Plugin: WordPress Charts and Graphs Lite » Publish from web doesn't work

  • Resolved strategicagenda

    (@strategicagenda)


    Hi,

    I’m trying to publish from web via google xls but when I click from web nothing happens.
    In chrome I can javascript being called but nothing happens
    Hvae tried deactivating all my plugins and diff browsers

    Any ideas as this is a potentially awesome plugin

    https://wordpress.org/plugins/visualizer/

Viewing 9 replies - 1 through 9 (of 9 total)
  • madpixels

    (@madpixels)

    Hmm…. Could you switch your theme to standard one and check again?

    xandani

    (@xandani)

    I have the same problem but if you change the theme then works. Are there any solution for dont change the theme everytime you create a new chart?

    madpixels

    (@madpixels)

    @xandani

    What theme do you use? Looks like the problem is in your theme, not in the plugin.

    xandani

    (@xandani)

    I use a premium theme: http://themeforest.net/item/newspaper/5489609

    yes the problem is in the theme but in tests in localhosts I install another themes and neither works

    PD: sorry for the english

    madpixels

    (@madpixels)

    @xandani

    I use a premium theme: http://themeforest.net/item/newspaper/5489609

    Unfortunately, I can’t help you with premium theme. You should be able to ask theme developers to resolve the issue, they have to provide you such support.

    yes the problem is in the theme but in tests in localhosts I install another themes and neither works

    It is hard to say why it doesn’t work on your localhost. There could be a lot of reasons. But as I understand it is working with another theme on your hosting, isn’t it?

    xandani

    (@xandani)

    with Twenty Fourteen the pugin works. If i change the actual theme to Twenty, Fourteen I can create a chart, then i change to the premium theme and i can put the shortcode in a post to show the chart, but i can’t create it with premium theme

    madpixels

    (@madpixels)

    @xandani

    I understand it, but I can’t help you with premium theme. Call theme developers and ask them to fix their theme.

    xandani

    (@xandani)

    ok thanks 😉

    madpixels

    (@madpixels)

    @xandani

    Sorry, can’t help more 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Publish from web doesn't work’ is closed to new replies.