Support » Plugin: MailMan Widget » Programmer stopped supporting this plugin

  • This would be a great plugin if the programmer or someone else could update to handle the current version of WordPress or Mailman.

  • The topic ‘Programmer stopped supporting this plugin’ is closed to new replies.