WordPress.org

Forums

Fundify Crowdfunding (Moved)
[resolved] Problems with activating plugin (4 posts)

  1. kylecrosby
    Member
    Posted 1 year ago #

    Hello,

    I am having problems activating my crowdfunding plugin ever since I updated to wordpress 3.6. When I try to activate the plugin, I get this message:
    "Please update your copy of Fundify before updating Crowdfunding by Astoundify"

    I downloaded a new version of the fundify theme and uploaded it through filezilla and then activated it again, but am still getting this message. I tried updating the plugin as well but still have the problem. Any ideas? Thanks!

    http://wordpress.org/plugins/appthemer-crowdfunding/

  2. Adam Pickering
    Member
    Posted 1 year ago #

    Which version of Fundify are you using?

  3. kylecrosby
    Member
    Posted 1 year ago #

    Hello Adam, I am using Fundify version 1.6 and Crowdfunding by Astoundify version 1.7

  4. Adam Pickering
    Member
    Posted 1 year ago #

    All of our theme support is conducted through the Astoundify support forum, Head on over and we'll get you the help you need by one of our support team.

    Our dedicated support forum can be found Here. To register go Here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic