Support » Plugins and Hacks » Fundify Crowdfunding (Moved) » [Resolved] Problems with activating plugin

[Resolved] Problems with activating plugin

  • Hello,

    I am having problems activating my crowdfunding plugin ever since I updated to wordpress 3.6. When I try to activate the plugin, I get this message:
    “Please update your copy of Fundify before updating Crowdfunding by Astoundify”

    I downloaded a new version of the fundify theme and uploaded it through filezilla and then activated it again, but am still getting this message. I tried updating the plugin as well but still have the problem. Any ideas? Thanks!


Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Problems with activating plugin’ is closed to new replies.