Support » Requests and Feedback » Problems with 2.8

Problems with 2.8

  • Two serious problems with WP2.8:
    – The TinyMCE editor locks up in IE8 and FF3. Apparantly, it doens’t know of the recent version numbers of both.
    – Posts with a date in the future appear always – which breaks the concept my whole blog and the publishing plan.

Viewing 1 replies (of 1 total)
  • I could not reproduce error #2 in either the wordpress admin or by using Windows Live Writer to post via XMLRPC. Which means this is a problem specific to you.

    What are you using to post to your blogs?

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with 2.8’ is closed to new replies.