Support » Themes and Templates » Problems when Uploading themes Paid for

  • Hi

    If anyone could help it would be great I have been going round in circles for a couple of moths when trying to upload a “paid” for theme, some are from elegant themes and others from themeshock, each time it states errors and theme broken etc so reverts back to primary WP theme. I am getting nowhere with my hosting and have moved but still get the same errors, I found this the other day which is similar to mine.

    Error Trying to Upload/Install Themes (2 posts)
    tmeitner
    Member
    Posted 1 year ago #

    I keep getting the following error message any time I try to install a new theme (or similar messages). This theme in particular won’t even activate because it says it’s broken. Any advice?
    ———————————
    Unpacking the package…

    Installing the theme…

    Theme installed successfully.

    Warning: fopen(/home/thepracticalnerd/thepracticalnerd/wp-content/themes/leonid/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/thepracticalnerd/thepracticalnerd/wp-includes/functions.php on line 4165

    Warning: fread(): supplied argument is not a valid stream resource in /home/thepracticalnerd/thepracticalnerd/wp-includes/functions.php on line 4168

    Warning: fclose(): supplied argument is not a valid stream resource in /home/thepracticalnerd/thepracticalnerd/wp-includes/functions.php on line 4171
    ——————————-

    Thanks in advance!

    Samuel B
    moderator
    Posted 1 year ago #

    those are host “security” features
    ask them for a work around

    And the moderator stated they were host security issues ask them to work around, I forwarded this to my hosting company and still getting nowhere, is this a web host or internet host issue and what do I do to get them to work around???.

    Many thanks in advance if someone can help

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    It’s a web host issue. Your hosts have configured your server so that it cannot use some of the functions required to “validate” uploaded themes.

    thanks esmi I can’t seem to get through to the hosts that it is an error on their part any ideas what will work to get them to fix this issue of validation??

    esmi

    (@esmi)

    Forum Moderator

    They need to re-configure the server to allow you site to use the PHP fopen and associated functions. Have you tried contacting the theme vendors about this?.

    Hi Esme thanks again, I have spoken to the theme vendors they tell me I am doing everything correct and they do not know why I have this issue, is there anything else I should be asking them? Or do you know a good hosting company who can manage this?

    Thanks for your help

    esmi

    (@esmi)

    Forum Moderator

    is there anything else I should be asking

    No. It’s just down to your hosts from what I can tell.

    do you know a good hosting company who can manage this?

    It is beyond the scope of this forum to recommend hosts. See http://wordpress.org/hosting/ or try searching the forums for “hosting”.

    hi esme

    thanks again for all your help really appreciate it.

    esmi

    (@esmi)

    Forum Moderator

    No problem. I do hope you get this sorted one way or another.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problems when Uploading themes Paid for’ is closed to new replies.