Support » Fixing WordPress » Problems upgrading from 2.9.2 to 3.5

  • This is the error I keep getting:

    Warning: copy(/home/content/91/5885491/html/wp-admin/ms-users.php) [function.copy]: failed to open stream: Permission denied in /home/content/91/5885491/html/wp-admin/includes/class-wp-filesystem-direct.php on line 205

    Warning: copy(/home/content/91/5885491/html/wp-admin/ms-users.php) [function.copy]: failed to open stream: Permission denied in /home/content/91/5885491/html/wp-admin/includes/class-wp-filesystem-direct.php on line 205
    Could not copy file.: /home/content/91/5885491/html/wp-admin/ms-users.php

    Fortunately it seems to not have affected my blog – it is still running.

    I deactivated all plug-ins prior to upgrading (as well as backing up my database). I tried upgrading once with the theme I installed – on the second try I switched back to the default theme in case that was affecting the install.

    Any advice?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problems upgrading from 2.9.2 to 3.5’ is closed to new replies.