Support » Theme: Krystal » Problems in Mobile Devices

  • charlieleven

    (@charlieleven)


    Hello,

    The Mobile view for my website looked terrible and I don’t want people to have to scroll all the way down to click on “View Full Site”

    So I decided to remove a part of the code from header.php:

    <meta name=”viewport” content=”width=device-width, initial-scale=1″>

    Now my homepage looks okay (looks small on phone because it’s the desktop version, but at least is better than the previous mobile view with no images) but the rest of the pages are still on this “mobile version”

    Can you please help me either to make the mobile version look decent or to force the desktop view in all the pages?

    Thank you so much, appreciate your work guys!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi @charlieleven

    All the pages are having desktop version now even in mobile devices. You need to clear the browser cache or try viewing in Incognito mode or private browsing mode.

    We want to check what went wrong with the responsive thing. To check that you need to put back the HTML code first and let us know

    Best Regards

    Hey guys,

    Thank you for the fast reply! I’ve gone back to the default code, now you can check the appearance on mobile.

    It’s weird because I’ve used your theme before and it’s the first time this happens, please let me know…

    Hi @charlieleven

    The mobile view is good as we checked it in our mobile. we see no responsive issues. Screenshots are disabled in your site so we can’t attach screenshots

    Let us know if you have any questions.

    Best Regards

    No, it’s not good, checked on different devices:

    https://ibb.co/njF3pd7

    thank you

    Hi @charlieleven

    Please clear your browser cache and then try again. Let us know if you have any questions

    Best Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.