Support » Fixing WordPress » problem with wp_enqueue_script

  • Resolved Tim B

    (@bigmoxy)


    I inherited a site that uses some custom plugins. One of them issues this call – wp_enqueue_script(‘inline-edit-post’); – the site is running WP 4.9.6 on PHP 5.4

    I have copied the site to another server running PHP 7.2 and am unable to login as admin because of a problem with the wp_enqueue_script call. Is this a PHP version issue?

    Any advice would be appreciated.

    I intend to upgrade the site and want to know what issues I may encounter. Apparently I have encountered my first one.

    The front end of the site works fine so far…

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • What does the error say specifically? In most cases, calling a script that doesn’t exist won’t break the site. Can you copy and paste the error it’s outputting?

    Looking at this further.. you are right. The login problem seemed to be related to the outdated custom theme. I replaced it with a Genesis theme and now I can login without issue. I also enabled wp_debug temporarily on the live site and saw most of the same errors. That leaves to conclude the problem was related to running a newer version of PHP on my local server.

    Thanks for your response!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘problem with wp_enqueue_script’ is closed to new replies.